QuickBooks Integrator: What QuickBooks versions are supported?

What versions of QuickBooks does QuickBooks Integrator support?

Date Entered: 2/4/2005    Last Updated: 2/4/2005

We support QuickBooks Desktop Editions 2002 or higher, the Pro Edition or higher (this includes specialized editions such as the Accountant Edition, Contractor Edition, Nonprofit Edition, etc.), U.S. or Canadian version. The request processor is not available in earlier editions of QuickBooks or in QuickBooks Basic Edition. We also support QuickBooks Enterprise Solutions.

We appreciate your feedback.  If you have any questions, comments, or suggestions about this entry please contact our support team at kb@nsoftware.com.